<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://militaryhistorynow.com/xmlrpc.php" />
	<title>Meet the Kempeitai – The Gestapo of Imperial Japan &#8211; MilitaryHistoryNow.com</title>
<meta name="mobile-web-app-capable" content="yes"><script data-ref="https://goo.gl/C1gw96" data-abtf='[-1,-1,[[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.1&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.1&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.5&amp;ver=4.9.1&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13&quot;],[[&quot;all&quot;],&quot;//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/themes/magazine-basic/style.css?ver=4.9.1&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.1&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.1.6&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6&quot;],[[&quot;all&quot;],&quot;http://militaryhistorynow.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css&quot;]],-1,true]'>window.Abtf={};!function(e,d){function k(b){if((b=b.getAttribute("data-abtf"))&&"string"==typeof b)try{b=JSON.parse(b)}catch(p){}if(!(b&&b instanceof Array))throw Error("invalid config");for(var a=b.length,c=0;c<a;c++)void 0===e.Abtf[c]&&(e.Abtf[c]=-1===b[c]?void 0:b[c]);d[0](n,!0)}function n(b,a){function c(){f[2]?a[17](f[3],"webfont"):void 0!==b.WebFont&&b.WebFont.load(b.WebFontConfig)}var d=b.requestAnimationFrame||b.webkitRequestAnimationFrame||b.mozRequestAnimationFrame||b.msRequestAnimationFrame||function(a){b.setTimeout(a,
1E3/60)};a[15]=function(){d.apply(b,arguments)};var e=!!b.requestIdleCallback&&b.requestIdleCallback;if(a[16]=!!e&&function(){e.apply(b,arguments)},a[7])var f=a[7];a[10]=function(){if(a[6]&&a[27](a[6]),a[1]&&!a[1][1]&&a[18](a[1][0]),a[7]){if(void 0===b.WebFontConfig&&(b.WebFontConfig={}),f[0]){b.WebFontConfig.google||(b.WebFontConfig.google={});b.WebFontConfig.google.families||(b.WebFontConfig.google.families=[]);for(var e=f[0].length,d=0;d<e;d++)b.WebFontConfig.google.families.push(f[0][d])}f[1]||
c()}a[12]&&!a[4]&&a[12]()};a[11]=function(){a[12]&&a[4]&&a[12]();a[1]&&a[1][1]&&a[18](a[1][0]);a[7]&&f[1]&&c()};a[14](a[11]);a[17]=function(a,b){var c=document.createElement("script");c.src=a;b&&(c.id=b);c.async=!0;var d=document.getElementsByTagName("script")[0];d?d.parentNode.insertBefore(c,d):(document.head||document.getElementsByTagName("head")[0]).appendChild(c);!0}}d[14]=function(b,a,c){(a=document)[c="addEventListener"]?a[c]("DOMContentLoaded",b):e.attachEvent("onload",b)};var l,g=[];d[0]=
function(b,a){if(l||a){if(b(e,e.Abtf,e.document,Object),!0===a){if(0<g.length)for(var c=g.shift();c;)d[0](c,1),c=g.shift();l=!0;m&&d[10]()}}else g.push(b)};if(document.currentScript&&document.currentScript.hasAttribute("data-abtf"))k(document.currentScript);else{var h=document.querySelector("script[data-abtf]");h?k(h):(e.console&&void 0!==console.error&&console.error("<script data-abtf> client missing"),d[14](function(){if(!(h=document.querySelector("script[data-abtf]")))throw Error("<script data-abtf> client missing");
k(h)}))}var m;d[9]=function(){l?d[10]():m=!0}}(window,Abtf);Abtf[0](function(d,b){b[12]=function(){var c,a=b[2];if(a&&"object"==typeof a)for(i in document.getElementById("AbtfCSS")&&document.getElementById("AbtfCSS").nextSibling,a)a.hasOwnProperty(i)&&"object"==typeof a[i]&&(c=a[i][0].join(","),b[19](a[i][1],c))}});!function(h){function k(k,l,p){function d(a){for(var m=b.href,c=g.length;c--;)if(g[c].href===m)return a();setTimeout(function(){d(a)})}function n(a){f.body?a():setTimeout(function(){n(a)})}function e(){b.addEventListener&&b.removeEventListener("load",e);b.media=p||"all"}var c,f=h.document,b=f.createElement("link");if(l)c=l;else{var a=(f.body||f.getElementsByTagName("head")[0]).childNodes;c=a[a.length-1]}var g=f.styleSheets;b.rel="stylesheet";b.href=k;b.media="only x";n(function(){c.parentNode.insertBefore(b,
l?c:c.nextSibling)});return b.addEventListener&&b.addEventListener("load",e),b.a=d,d(e),b}"undefined"!=typeof exports?exports.loadCSS=k:h.loadCSS=k}("undefined"!=typeof global?global:this);
Abtf[0](function(h,k){function q(a,g,m){if(b)p(a,g,m);else if(document.getElementById("AbtfCSS"))e&&clearTimeout(e),0<c.length?(c.push([a,g,m]),l()):(p(a,g,m),b=!0);else if(c.push([a,g,m]),!e){var d=function(){100<f||(f++,document.getElementById("AbtfCSS")?l():e=setTimeout(d,0))};e=setTimeout(d,0)}}function l(){if(!n){n=!0;for(var a=c.shift();a;)p.apply(h,a),a=c.shift();n=!1;b=!0}}function p(a,b,c){d=h.loadCSS(a,d?d.nextSibling:document.getElementById("AbtfCSS").nextSibling,b,function(){c&&c()})}
var d,n,e,c=[],f=0,b=!1;k[19]=void 0!==h.loadCSS?function(a,b,c){q(a,b,c)}:function(){}});Abtf[9]();</script><style type="text/css" id="AbtfCSS" data-abtf>
/*!
 * Above The Fold Optimization 2.9.2 // EMPTY
 */
</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MilitaryHistoryNow.com &raquo; Feed" href="http://militaryhistorynow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MilitaryHistoryNow.com &raquo; Comments Feed" href="http://militaryhistorynow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MilitaryHistoryNow.com &raquo; Meet the Kempeitai – The Gestapo of Imperial Japan Comments Feed" href="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/militaryhistorynow.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2017","monthnum":"12","day":"12","post_id":"16846","postname":"meet-the-kempeitai-the-gestapo-of-imperial-japan","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='d9206825db3986d64e29b1267e2c3745' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='MilitaryHistoryNow.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/' />
<meta name='shareaholic:keywords' content='recommended reading, post' />
<meta name='shareaholic:article_published_time' content='2017-12-12T00:00:51-05:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-12T19:11:38-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='MilitaryHistoryNow.com' />
<meta name='shareaholic:site_id' content='d9206825db3986d64e29b1267e2c3745' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?fit=560%2C409' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/militaryhistorynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>











<script type='text/javascript' src='http://militaryhistorynow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/militaryhistorynow.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"16846","token":"f2071c9d3b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://militaryhistorynow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://militaryhistorynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://militaryhistorynow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Demolition Man &#8212; Remembering Robert de La Rochefoucald&#8217;s Most Daring Wartime Mission' href='http://militaryhistorynow.com/2017/12/10/demolition-man-remembering-robert-de-la-rochefoucalds-most-daring-wartime-mission/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/" />
<link rel='shortlink' href='https://wp.me/p42Qr6-4nI' />
<link rel="alternate" type="application/json+oembed" href="http://militaryhistorynow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilitaryhistorynow.com%2F2017%2F12%2F12%2Fmeet-the-kempeitai-the-gestapo-of-imperial-japan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://militaryhistorynow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilitaryhistorynow.com%2F2017%2F12%2F12%2Fmeet-the-kempeitai-the-gestapo-of-imperial-japan%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- real Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3543020009405299"
     data-ad-slot="8527504568"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('militaryhistorynow.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

    <style type="text/css">
        .paypal_donation_button:before,
        .paypal_donation_button:after {
            content: " ";
            display: table;
        }
        .paypal_donation_button:after {
            clear: both;
        }
        .paypal_donation_button {
            max-width: 147px;
            margin: 0 auto;
            padding: 0;
            display: block;
        }
    </style>
    

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style>
#site-title a,#site-description{color:#333333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#b23e10}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the Kempeitai – The Gestapo of Imperial Japan" />
<meta property="og:url" content="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/" />
<meta property="og:description" content="&#8220;Kempeitai officers had sweeping powers, including the right to arrest, condemn, and execute suspects as well as defiant prisoners of war who refused orders or tried to escape.” By Neil Kagan…" />
<meta property="article:published_time" content="2017-12-12T05:00:51+00:00" />
<meta property="article:modified_time" content="2017-12-13T00:11:38+00:00" />
<meta property="og:site_name" content="MilitaryHistoryNow.com" />
<meta property="og:image" content="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?fit=700%2C511" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="511" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@milhistnow" />
<meta name="twitter:text:title" content="Meet the Kempeitai – The Gestapo of Imperial Japan" />
<meta name="twitter:image" content="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?fit=700%2C511&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MilHistNow" />
<link rel="icon" type="image/png" sizes="16x16" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=16%2C16">
<link rel="icon" type="image/png" sizes="32x32" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=32%2C32">
<link rel="icon" type="image/png" sizes="96x96" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=96%2C96">
<link rel="icon" type="image/png" sizes="160x160" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=160%2C160">
<link rel="icon" type="image/png" sizes="192x192" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=192%2C192">
<link rel="icon" type="image/png" sizes="196x196" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=196%2C196">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=57%2C57">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=60%2C60">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=72%2C72">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=76%2C76">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=114%2C114">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=120%2C120">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=144%2C144">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=152%2C152">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=180%2C180">
<meta name="msapplication-TileImage" content="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2014/12/Icon-54922aa8v1_site_icon.png?fit=270%2C270">
<meta name="msapplication-config" content="http://militaryhistorynow.com/browserconfig.xml">
<link rel="mask-icon" href="http://militaryhistorynow.com/wp-content/uploads/2016/02/Untitled-1.jpg" color="#000000">
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-45763172-1', 'auto');
 
	ga('send', 'pageview');
</script>
	<style id="pum-styles" type="text/css" media="all">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</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7dc2ce87a1ae3f78c72bdbb153debd30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>

<body class="post-template-default single single-post postid-16846 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://militaryhistorynow.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper center">
											<a href="http://militaryhistorynow.com" title="MilitaryHistoryNow.com" id="site-logo"  rel="home"><img src="http://militaryhistorynow.com/wp-content/uploads/2016/06/WW1Banner01-copy.png" alt="MilitaryHistoryNow.com" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://militaryhistorynow.com" title="MilitaryHistoryNow.com" rel="home">MilitaryHistoryNow.com</a></div>
						<div id="site-description"></div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-13439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13439"><a href="http://militaryhistorynow.com/about-mhn/">About MHN</a>
<li id="menu-item-13436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13436"><a href="http://militaryhistorynow.com/for-advertisers/">Advertise on MHN</a>
<li id="menu-item-13438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13438"><a href="http://militaryhistorynow.com/mhn-wants-you/">Write for MHN</a>
<li id="menu-item-13437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13437"><a href="http://militaryhistorynow.com/contributors/">Our Contributors</a>
<li id="menu-item-13434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13434"><a href="http://militaryhistorynow.com/our-privacy-policy/">Our Privacy Policy</a>
<li id="menu-item-13435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13435"><a href="http://militaryhistorynow.com/we-respect-copyright/">We Respect Copyright</a>
<li id="menu-item-14509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14509"><a href="http://militaryhistorynow.com/support-us/">Support Us!</a>
<li id="menu-item-17548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17548"><a href="http://militaryhistorynow.com/newsletter/">Newsletter Sign-Up</a>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-16846" class="post-16846 post type-post status-publish format-standard has-post-thumbnail hentry category-recommended-reading">

	    <header>
                <div class="post-category"><a href="http://militaryhistorynow.com/category/recommended-reading/" rel="category tag">Recommended Reading</a></div>
            <h1 class="entry-title">Meet the Kempeitai – The Gestapo of Imperial Japan</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://militaryhistorynow.com/author/admin/" title="Posts by MilitaryHistoryNow.com" rel="author">MilitaryHistoryNow.com</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-12-12">12 December, 2017</time>&nbsp;&bull;&nbsp;<a href="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/#comments">1 Comment</a>    </div>
</header>

	    <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='27740552' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Meet the Kempeitai – The Gestapo of Imperial Japan' data-link='http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/' data-summary=''></div><div id="attachment_16847" style="max-width: 610px" class="wp-caption aligncenter"><img data-attachment-id="16847" data-permalink="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/kenpei/" data-orig-file="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?fit=600%2C510" data-orig-size="600,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kenpei" data-image-description="" data-medium-file="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?fit=300%2C255" data-large-file="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?fit=560%2C476" class="size-full wp-image-16847" src="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?resize=560%2C476" alt="" width="560" height="476" srcset="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?w=600 600w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?resize=200%2C170 200w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?resize=300%2C255 300w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?resize=560%2C476 560w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?resize=260%2C221 260w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Kenpei.jpg?resize=160%2C136 160w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /><p class="wp-caption-text">The Kempeitai functioned much like Hitler’s Gestapo did in Nazi-occupied territory, but had broader authority. (Image source: WikiCommons)</p></div>
<h3 style="text-align: right;"><em>&#8220;Kempeitai officers had sweeping powers, including the right to arrest, condemn, and execute suspects as well as defiant prisoners of war who refused orders or tried to escape.”</em></h3>
<p><strong><em>By Neil Kagan and Stephen G. Hyslop</em></strong></p>
<p><strong>ORGANIZED IN THE</strong> late 19th century as an elite corps of military police for the Japanese Army, the <em><a href="https://en.wikipedia.org/wiki/Kempeitai">Kempeitai</a></em> evolved into a dreaded imperial security force, whose duties went far beyond policing the military.</p>
<p>Among their responsibilities was enforcing conscription, which met with some resistance in Japan when it was introduced, especially in rural areas where drafting able-bodied young men caused hardship for farm families.</p>
<p>The <em>Kempeitai</em> also conducted military espionage and counter-espionage, which meant that they sometimes pursued the same spies as the Tokyo, the so-called Thought Police who cracked down on subversive activities in Japan and arrested Soviet agent <a href="http://www.historynet.com/the-spy-who-saved-the-soviets.htm">Richard Sorge</a> and members of his spy ring.</p>
<p>In other cases, the <em>Kempeitai</em> often took precedence over the Tokyo and the regular police force because Japan was so militarized by the time World War Two began that many breaches of law and order came under the jurisdiction of the military police.</p>
<p>More than 10,000 <em>Kempeitai</em> officers and enlisted men operated within the borders of wartime Japan, keeping a close watch on civilians as well as soldiers. The Kempeitai maintained an even tighter grip on people in Japanese-occupied countries like Korea, Manchuria, China and Indochina. That expansion was overseen by <a href="https://www.britannica.com/biography/Tojo-Hideki">Gen. Hideki Tojo</a>, who commanded the <em>Kempeitai</em> in Manchuria before becoming Japan&#8217;s prime minister in 1941.</p>
<p>In occupied territory, <em>Kempeitai</em> officers had sweeping powers, including the right to arrest, condemn, and execute suspect civilians—many of whom were interned as enemy aliens by the Japanese—as well as defiant prisoners of war who refused orders from commandants or tried to escape.</p>
<div id="attachment_16850" style="max-width: 710px" class="wp-caption aligncenter"><img data-attachment-id="16850" data-permalink="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/doolittle_raider_rl_hite_blindfolded_by_japanese_1942/" data-orig-file="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?fit=700%2C511" data-orig-size="700,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="doolittle_raider_rl_hite_blindfolded_by_japanese_1942" data-image-description="" data-medium-file="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?fit=300%2C219" data-large-file="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?fit=560%2C409" class="size-full wp-image-16850" src="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?resize=560%2C409" alt="American Doolittle Raider, Lt. R.L. Hite is escorted by Kempeitai into captivity. Three of the seven fliers captured in the operation were executed. (Image source: WikiCommons)" width="560" height="409" srcset="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?w=700 700w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?resize=200%2C146 200w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?resize=300%2C219 300w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?resize=560%2C409 560w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?resize=260%2C190 260w, https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?resize=160%2C117 160w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /><p class="wp-caption-text">American Doolittle Raider Lt. R.L. Hite is escorted by Kempeitai into captivity. (Image source: WikiCommons)</p></div>
<p>A <em>Kempeitai</em> handbook authorized the use of torture, including &#8220;kicking, beating, and anything connected with physical suffering.&#8221; Torture was supposed to be applied only &#8220;when everything else has failed,&#8221; according to the handbook, but the <em>Kempeitai</em> were often quick to brutalize suspects until they confessed. One Dutch civilian at a Japanese internment camp for women on Sumatra was accused of organizing an escape attempt and jailed with several other women in a filthy cell with no toilet. The next morning, she was taken to a room at the rear of the prison.</p>
<p>&#8220;Two members of the Kenipeitai were there,&#8221; she later testified. &#8220;I saw lying on a table a selection of weapons, cudgels, belts, and whips and in the centre of the floor a lighted brazier with irons heating in it. I realized I was in the torture chamber. Pointing to the instruments, one of the <em>Kempeitai</em> threatened me unless I pleaded guilty.&#8221;</p>
<p>When she refused to do so, her wrists were tied behind her back and raised by a pulley until her arms were &#8220;nearly pulled out of their sockets.&#8221; She remained defiant and was placed before a firing squad, only to be spared execution and returned to prison.</p>
<div id="attachment_16848" style="max-width: 610px" class="wp-caption aligncenter"><img data-attachment-id="16848" data-permalink="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/as2/" data-orig-file="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?fit=600%2C469" data-orig-size="600,469" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="as2" data-image-description="" data-medium-file="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?fit=300%2C235" data-large-file="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?fit=560%2C438" class="size-full wp-image-16848" src="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?resize=560%2C438" alt="A civilian is questioned by Kempeitai officers. " width="560" height="438" srcset="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?w=600 600w, https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?resize=200%2C156 200w, https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?resize=300%2C235 300w, https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?resize=560%2C438 560w, https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?resize=260%2C203 260w, https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/as2.jpg?resize=160%2C125 160w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /><p class="wp-caption-text">A civilian is questioned by Kempeitai officers.</p></div>
<p>Many others who fell into the hands of the military police in Japanese-occupied territory were not granted reprieves. Some were beheaded by sword-wielding <em>Kempeitai</em> officers, who were among the fiercest exponents of <em><a href="https://www.britannica.com/topic/Bushido">Bushido</a></em>. The code originated among <a href="https://en.wikipedia.org/wiki/Samurai">samurai warriors</a> and required that Japanese soldiers not only fight to the death for their emperor, but also put to death those who subverted or defied his imperial regime. Regular Japanese officers also embraced the code and dealt harshly with Allied troops who surrendered rather than fight to the death. But the <em>Kempeitai</em> were the empire&#8217;s ultimate enforcers.</p>
<p><img data-attachment-id="16849" data-permalink="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/book-2/" data-orig-file="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?fit=740%2C894" data-orig-size="740,894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="book" data-image-description="" data-medium-file="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?fit=248%2C300" data-large-file="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?fit=560%2C677" class="alignleft size-medium wp-image-16849" src="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?resize=248%2C300" alt="book" width="248" height="300" srcset="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?resize=248%2C300 248w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?resize=166%2C200 166w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?resize=560%2C677 560w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?resize=260%2C314 260w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?resize=160%2C193 160w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Book.jpg?w=740 740w" sizes="(max-width: 248px) 100vw, 248px" data-recalc-dims="1" />They compelled women in occupied countries to serve as <a href="http://www.telegraph.co.uk/women/life/the-horrific-story-of-koreas-comfort-women---forced-to-be-sex-sl/">prostitutes for Japanese soldiers</a> and used some civilians and prisoners of war as guinea pigs in dangerous medical experiments. The <em>Kempeitai</em> functioned much like Hitler’s <a href="https://en.wikipedia.org/wiki/Gestapo">Gestapo</a> did in Nazi-occupied territory, but had broader authority because they policed the army as well as people under military authority. They could arrest officers who were superior to them in rank and used their clout to ensure that Japanese forces bore down hard on the soldiers they held in captivity and the civilians they held in thrall.</p>
<p><em>This article was excerpted from Neil Kagan and Stephen G. Hyslop latest book: </em><a href="https://shop.nationalgeographic.com/product/books/books/history/the-secret-history-of-world-war-ii">The Secret History of World War Two</a><em>. The richly illustrated 350-page volume documents wartime covert operations and explores everything from spy missions to code breaking as it takes readers behind the battle lines and deep into the undercover war effort that changed the course of history. It&#8217;s published by National Geographic.</em></p>
<p><em><strong>(Originally published on Oct. 24, 2016)</strong></em></p>
<div class='shareaholic-canvas' data-app-id='27740548' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Meet the Kempeitai – The Gestapo of Imperial Japan' data-link='http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='27740556' data-app-id-name='post_below_content' data-app='recommendations' data-title='Meet the Kempeitai – The Gestapo of Imperial Japan' data-link='http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/' data-summary=''></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59783568-16846-5a31735a8381a' data-src='https://widgets.wp.com/likes/#blog_id=59783568&amp;post_id=16846&amp;origin=militaryhistorynow.com&amp;obj_id=59783568-16846-5a31735a8381a' data-name='like-post-frame-59783568-16846-5a31735a8381a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-16846 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://militaryhistorynow.com/2017/12/10/demolition-man-remembering-robert-de-la-rochefoucalds-most-daring-wartime-mission/" rel="prev">&larr; Demolition Man &#8212; Remembering Robert de La Rochefoucald&#8217;s Most Daring Wartime Mission</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			1 comment for &ldquo;<span>Meet the Kempeitai – The Gestapo of Imperial Japan</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment even thread-even depth-1">
			<div id="comment-225844" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/35516445f3edab48d68011f574f42fb7?s=60&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/35516445f3edab48d68011f574f42fb7?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Ray 					</div>
					<div class="comment-meta">
						25 October, 2016 at 3:57 pm					</div>
					<div class="comment-text">
												<p>What about Sertorius? The one eyed general who held his own against pompey the great</p>
					</div>
										<div class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/?replytocom=225844#respond' onclick='return addComment.moveForm( "comment-225844", "225844", "respond", "16846" )' aria-label='Reply to Ray'>Reply</a>					</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=59783568&#038;postid=16846&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6&#038;sig=53b8889509b9f8b226668fc30c3881b057cda2a6#parent=http%3A%2F%2Fmilitaryhistorynow.com%2F2017%2F12%2F12%2Fmeet-the-kempeitai-the-gestapo-of-imperial-japan%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://militaryhistorynow.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="newsletterwidgetminimal-2" class="widget widget_newsletterwidgetminimal"><h3 class="widget-title">MHN&#8217;s FREE Newsletter</h3><div class="tnp tnp-widget-minimal"><form action="http://militaryhistorynow.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Enter your email HERE"><input class="tnp-submit" type="submit" value="Sign Up"></form></div></aside><aside id="acx-social-icons-widget-2" class="widget acx-smw-social-icon-desc"><h3 class="widget-title">Follow MHN</h3><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='http://www.twitter.com/milhistnow' target='_blank' title='Visit Us On Twitter'><img src=http://militaryhistorynow.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/Military-History-Now-1424006644518078/' target='_blank' title='Visit Us On Facebook'><img src=http://militaryhistorynow.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='https://www.linkedin.com/in/mhn-editor-08b247112?trk=hp-identity-name' target='_blank' title='Visit Us On Linkedin'><img src=http://militaryhistorynow.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/linkedin.png style='border:0px;' alt='Visit Us On Linkedin' /></a><a href='https://plus.google.com/b/113818890639294339319/113818890639294339319/about?gmbpt=true&pageId=113818890639294339319&_ga=1.128717644.1951053724.1465418355' target='_blank' title='Visit Us On GooglePlus'><img src=http://militaryhistorynow.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/googleplus.png style='border:0px;' alt='Visit Us On GooglePlus' /></a><a href='http://militaryhistorynow.com/feed' target='_blank' title='Check Our Feed'><img src=http://militaryhistorynow.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/feed.png style='border:0px;' alt='Check Our Feed' /></a><a href='https://www.youtube.com/channel/UCLQILLitSKrINaKPYioSyig' target='_blank' title='Visit Us On Youtube'><img src=http://militaryhistorynow.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/youtube.png style='border:0px;' alt='Visit Us On Youtube' /></a><a href='https://www.instagram.com/militaryhistorynow/' target='_blank' title='Visit Us On Instagram'><img src=http://militaryhistorynow.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/instagram.png style='border:0px;' alt='Visit Us On Instagram' /></a></div></aside><aside id="image_text_widget-3" class="widget widget_image_text_widget"><h3 class="widget-title">Museum News Briefs</h3><div class="widget-content"><img class="image-text-widget-image" src="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2016/06/5142791895_db0960ca5d_b.jpg?fit=200%2C133" width="100%" height="auto" title="5142791895_db0960ca5d_b" alt="" /><div class="image-text-widget-text" style="text-align: justify; display: block;"><!DOCTYPE html>
<html>
<head>
<style>
table, th, td {
    border: 0px solid black;
}
</style>
</head>

<body>


<table cellpadding="10">
  <tr>
    <th>Attention War Museums
</th>
    
  </tr>
  <tr>
    <td>Let MilitaryHistoryNow.com share news about your upcoming events and exhibits with our 100,000+ readers. <a href="editor@militaryhistorynow.com">E-mail</a> or 
 <a href="https://twitter.com/MilHistNow">tweet us</a>  the details today. We can't cover it, if we don't know about it.<P>
<center>
<B>
Got museum news? <BR>
<a href="mailto:editor@militaryhistorynow.com">EMAIL US</a></B></center></td>
</tr>
</table>
</body>
</html></div></div></aside><aside id="arpw-widget-2" class="widget arpw-widget-random"><h3 class="widget-title">From the MHN Archives</h3><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://militaryhistorynow.com/2016/01/07/1940-a-turning-point-in-history/"  rel="bookmark"><img width="560" height="439" src="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?fit=560%2C439" class="arpw-thumbnail aligncenter wp-post-image" alt="1940 – The Year We Nearly Lost the War" srcset="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?w=634 634w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?resize=200%2C157 200w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?resize=300%2C235 300w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?resize=560%2C439 560w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?resize=260%2C204 260w, https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?resize=160%2C125 160w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="14726" data-permalink="http://militaryhistorynow.com/2016/01/07/1940-a-turning-point-in-history/st-pauls-in-the-blitz/" data-orig-file="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?fit=634%2C497" data-orig-size="634,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St Paul&#8217;s in the Blitz" data-image-description="" data-medium-file="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?fit=300%2C235" data-large-file="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2016/01/St-Pauls-in-the-Blitz.jpg?fit=560%2C439" /></a><a class="arpw-title" href="http://militaryhistorynow.com/2016/01/07/1940-a-turning-point-in-history/" rel="bookmark">1940 – The Year We Nearly Lost the War</a><div class="arpw-summary">“The events of 1940 easily might have turned out differently. The consequences were all too clear to Winston Churchill.” By Robin Prior THE ‘GOOD GUYS’ may always win in Hollywood, but history has shown otherwise. Consider the Peloponnesian War (431&hellip;Read &hellip;</div></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/" title="Meet the Kempeitai – The Gestapo of Imperial Japan" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2016/10/Doolittle_Raider_RL_Hite_blindfolded_by_Japanese_1942.png?fit=700%2C511&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Meet the Kempeitai – The Gestapo of Imperial Japan" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://militaryhistorynow.com/2017/12/12/meet-the-kempeitai-the-gestapo-of-imperial-japan/" class="bump-view" data-bump-view="tp">
								Meet the Kempeitai – The Gestapo of Imperial Japan							</a>
						</div>
											</li>
									<li>
												<a href="http://militaryhistorynow.com/2015/06/04/screaming-death-10-amazing-facts-about-the-ju-87-stuka/" title="The Sirens of Death – 11 Amazing Facts About the Ju 87 Stuka" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/militaryhistorynow.com/wp-content/uploads/2015/06/Stukas-COLOR.jpg?fit=958%2C612&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Sirens of Death – 11 Amazing Facts About the Ju 87 Stuka" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://militaryhistorynow.com/2015/06/04/screaming-death-10-amazing-facts-about-the-ju-87-stuka/" class="bump-view" data-bump-view="tp">
								The Sirens of Death – 11 Amazing Facts About the Ju 87 Stuka							</a>
						</div>
											</li>
									<li>
												<a href="http://militaryhistorynow.com/2015/03/20/tank-clash-the-german-panther-vs-the-soviet-t-34-85/" title="Tank Clash – The German Panther vs. the Soviet T-34-85" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2015/03/07210021.jpg?fit=1200%2C900&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Tank Clash – The German Panther vs. the Soviet T-34-85" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://militaryhistorynow.com/2015/03/20/tank-clash-the-german-panther-vs-the-soviet-t-34-85/" class="bump-view" data-bump-view="tp">
								Tank Clash – The German Panther vs. the Soviet T-34-85							</a>
						</div>
											</li>
									<li>
												<a href="http://militaryhistorynow.com/2014/04/30/hitlers-holdouts-meet-the-last-german-troops-to-surrender-in-ww2/" title="Hitler’s Holdouts – Meet the Last German Troops to Surrender in WW2" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/militaryhistorynow.com/wp-content/uploads/2014/04/D-Day_WWII-22.jpg?fit=600%2C683&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Hitler’s Holdouts – Meet the Last German Troops to Surrender in WW2" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://militaryhistorynow.com/2014/04/30/hitlers-holdouts-meet-the-last-german-troops-to-surrender-in-ww2/" class="bump-view" data-bump-view="tp">
								Hitler’s Holdouts – Meet the Last German Troops to Surrender in WW2							</a>
						</div>
											</li>
									<li>
												<a href="http://militaryhistorynow.com/2017/12/10/demolition-man-remembering-robert-de-la-rochefoucalds-most-daring-wartime-mission/" title="Demolition Man -- Remembering Robert de La Rochefoucald&#039;s Most Daring Wartime Mission" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/militaryhistorynow.com/wp-content/uploads/2017/12/CCF13012014_00000.jpg?fit=1000%2C674&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Demolition Man -- Remembering Robert de La Rochefoucald&#039;s Most Daring Wartime Mission" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://militaryhistorynow.com/2017/12/10/demolition-man-remembering-robert-de-la-rochefoucalds-most-daring-wartime-mission/" class="bump-view" data-bump-view="tp">
								Demolition Man -- Remembering Robert de La Rochefoucald&#039;s Most Daring Wartime Mission							</a>
						</div>
											</li>
				</ul>
</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="paypal_donations-2" class="widget widget_paypal_donations"><h3 class="widget-title">THANKS FOR YOUR SUPPORT</h3><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="editor@militaryhistorynow.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="http://militaryhistorynow.com/wp-content/uploads/2015/12/donate-button.png" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="wp_insert_ad_widget-3" class="widget widget_wp_insert_ad_widget"><div class="wpInsert wpInsertAdWidget" style="margin: 0px; padding: 0px; text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sky2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-3543020009405299"
     data-ad-slot="1143838560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="wp_insert_ad_widget-6" class="widget widget_wp_insert_ad_widget"><div class="wpInsert wpInsertAdWidget" style="margin: 0px; padding: 0px; text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sky2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-3543020009405299"
     data-ad-slot="1143838560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-21" class="widget widget_text"><h3 class="widget-title">© COPYRIGHT MilitaryHistoryNow.com</h3>			<div class="textwidget">Unauthorized use and/or duplication of any material on this site without express and written permission from the author and/or owner is strictly prohibited.</div>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://militaryhistorynow.com">MilitaryHistoryNow.com</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	<div class="grofile-hash-map-35516445f3edab48d68011f574f42fb7">
	</div>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://militaryhistorynow.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/militaryhistorynow.com\/wp-admin\/admin-ajax.php","nonce":"ba7366a93a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/militaryhistorynow.com\/wp-login.php?redirect_to=http%3A%2F%2Fmilitaryhistorynow.com%2F2017%2F12%2F12%2Fmeet-the-kempeitai-the-gestapo-of-imperial-japan%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.6'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.6'></script>
<script type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.6'></script>
<script async="async" type='text/javascript' src='http://militaryhistorynow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59783568&postid=16846&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=53b8889509b9f8b226668fc30c3881b057cda2a6#parent=http%3A%2F%2Fmilitaryhistorynow.com%2F2017%2F12%2F12%2Fmeet-the-kempeitai-the-gestapo-of-imperial-japan%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59783568&postid=16846&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=53b8889509b9f8b226668fc30c3881b057cda2a6#parent=http%3A%2F%2Fmilitaryhistorynow.com%2F2017%2F12%2F12%2Fmeet-the-kempeitai-the-gestapo-of-imperial-japan%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'59783568',post:'16846',tz:'-5',srv:'militaryhistorynow.com'} ]);
	_stq.push([ 'clickTrackerInit', '59783568', '16846' ]);
</script>
</body>
</html>